Bay Area Z Association


A place for BayZA members to chill

Fix the user cp please!!

A place for BayZA members to hang out, chill and talk about Z cars.

Fix the user cp please!!

Postby riu » Thu Feb 05, 2009 9:34 am

I was trying to update my profile and its giving me an error. giving you a heads up man.
Image.
Image
riu
 
Posts: 560
Joined: Sun Nov 16, 2008 6:08 am
Location: San Jose / Newark

Re: wade, fix the user cp please!

Postby chicagozer » Thu Feb 05, 2009 1:52 pm

and lock the board to non-members...
Image
User avatar
chicagozer
 
Posts: 155
Joined: Sat Nov 15, 2008 6:25 pm

Re: wade, fix the user cp please!

Postby UR2L8 » Thu Feb 05, 2009 5:08 pm

That's a odd looking banana peel :mrgreen:
UR2L8
 
Posts: 1
Joined: Tue Dec 02, 2008 10:48 am

Re: wade, fix the user cp please!

Postby riu » Thu Feb 05, 2009 5:16 pm

ZOMG Mike is on our boards!
Image.
Image
riu
 
Posts: 560
Joined: Sun Nov 16, 2008 6:08 am
Location: San Jose / Newark

Re: wade, fix the user cp please!

Postby chicagozer » Thu Feb 05, 2009 5:24 pm

riu wrote:ZOMG Mike is on our boards!

Did he bring the dipshit with him?
Image
User avatar
chicagozer
 
Posts: 155
Joined: Sat Nov 15, 2008 6:25 pm

Re: wade, fix the user cp please!

Postby WW » Sat Feb 07, 2009 10:36 am

riu wrote:I was trying to update my profile and its giving me an error. giving you a heads up man.


So, you're the second person that's complained, but I can't find any errors in the logs or with the CP.

What's the error?
ImageImageImageImageImageImageImageImage
User avatar
WW
 
Posts: 35
Joined: Thu Nov 13, 2008 6:20 pm

Re: wade, fix the user cp please!

Postby riu » Sat Feb 07, 2009 11:51 am

when you go into user cp and then click the profile section. it returns this


General Error
SQL ERROR [ mysql4 ]

Unknown column 'f.field_show_profile' in 'where clause' [1054]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: admin@bayza.org
Image.
Image
riu
 
Posts: 560
Joined: Sun Nov 16, 2008 6:08 am
Location: San Jose / Newark

Re: wade, fix the user cp please!

Postby oniham » Sat Feb 07, 2009 11:53 am

chicagozer wrote:and lock the board to non-members...

Are a lot of non members coming on the board? traffic is pretty much dead everytime i log on lol
I drop off but i also deliver!

Image
User avatar
oniham
 
Posts: 316
Joined: Sun Nov 16, 2008 9:54 pm
Location: bay area!

Re: wade, fix the user cp please!

Postby CalE39 » Sat Feb 07, 2009 2:46 pm

mike ftw
CalE39
 
Posts: 43
Joined: Wed Dec 17, 2008 2:25 am

Re: wade, fix the user cp please!

Postby WW » Sat Feb 07, 2009 8:50 pm

is it still giving you the same problem?

If so, do a screen capture.

[shift]+[Print Screen], open Paint, paste the screen capture and send it to me so I can see if there's something in there.

I edited your profile with no problems, so something may be out of whack with the cache on your browser.

WW
ImageImageImageImageImageImageImageImage
User avatar
WW
 
Posts: 35
Joined: Thu Nov 13, 2008 6:20 pm

Next

Return to General Chit Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron