Bay Area Z Association


A place for BayZA members to chill

Fix the user cp please!!

A place for BayZA members to hang out, chill and talk about Z cars.

Re: wade, fix the user cp please!

Postby BigBear » Sun Feb 08, 2009 11:58 pm

I've been having the same problem. It started a few weeks ago actually and ever since then I've been getting the same message. I tried to do the screen capture but it didn't work so hopefully Rui can get it to you.
Image
BigBear
 
Posts: 369
Joined: Wed Nov 19, 2008 11:38 am
Location: Petaluma, CA

Re: wade, fix the user cp please!

Postby riu » Mon Feb 09, 2009 5:00 am

Image
Attachments
usercperror.jpg
Image.
Image
riu
 
Posts: 560
Joined: Sun Nov 16, 2008 6:08 am
Location: San Jose / Newark

Re: wade, fix the user cp please!

Postby BigBear » Mon Feb 09, 2009 5:01 pm

Yep that's what it looks like
Image
BigBear
 
Posts: 369
Joined: Wed Nov 19, 2008 11:38 am
Location: Petaluma, CA

Re: wade, fix the user cp please!

Postby BigBear » Tue Feb 10, 2009 9:27 pm

Any progress? What if I want to add a crazy cool new sig I made is MS paint? haha
Image
BigBear
 
Posts: 369
Joined: Wed Nov 19, 2008 11:38 am
Location: Petaluma, CA

Re: wade, fix the user cp please!

Postby ctzn » Sat Feb 14, 2009 1:04 pm

I am experiencing the same problem when trying to update my profile, any solution is appreciated.

People will think I am square if I don't have a sig :oops:
Image
ctzn
 
Posts: 11
Joined: Sat Feb 14, 2009 12:49 pm

Re: wade, fix the user cp please!

Postby admin » Sat Feb 14, 2009 4:15 pm

Ok, I've got good news and bad news...

The bad news:
This is a known bug in this version of phpBB using this version of MySQL... There's currently no fix.

The good news:
I or any of the other administrators can edit your sig for you...

PM me or one of the admins with what you want in your sig and we'll add it.

As soon as the bug is fixed, I'll apply the patch and all will be right with the world again...
admin
Site Admin
 
Posts: 8
Joined: Fri Apr 11, 2008 5:33 pm

Re: Fix the user cp please!!

Postby tougedrifter » Sat Feb 14, 2009 10:35 pm

hey roger go SQUISH the bug! lol... damn viruses :x
Image 1992 slicktop!
tougedrifter
 
Posts: 240
Joined: Sun Nov 16, 2008 12:50 am

Re: Fix the user cp please!!

Postby WW » Fri Feb 27, 2009 11:32 am

tougedrifter wrote:hey roger go SQUISH the bug! lol... damn viruses :x


I HATE those things! ;)
ImageImageImageImageImageImageImageImage
User avatar
WW
 
Posts: 35
Joined: Thu Nov 13, 2008 6:20 pm

Re: Fix the user cp please!!

Postby admin » Wed Mar 11, 2009 6:56 am

The phpBB/mySQL patch has been applied and you should all now be able to access and modify your profile.

Please confirm it's working for you and reply in this thread.

Thanks!
admin
Site Admin
 
Posts: 8
Joined: Fri Apr 11, 2008 5:33 pm

Re: Fix the user cp please!!

Postby tougedrifter » Wed Mar 11, 2009 10:34 am

nope, doesnt work for me
Image
Image 1992 slicktop!
tougedrifter
 
Posts: 240
Joined: Sun Nov 16, 2008 12:50 am

PreviousNext

Return to General Chit Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron